十剑出鞘 副图源码 同花顺

高手指标: 粉色箭头追涨的,黄色  白色都属于追涨位置 都是一个趋势的起涨点位置,至于趋势多大 很难说 只要大家设好止损 就ok 指标非常不错的。绿色 是超底指标 Var…

高手指标:
粉色箭头追涨的,黄色  白色都属于追涨位置 都是一个趋势的起涨点位置,至于趋势多大 很难说 只要大家设好止损 就ok 指标非常不错的。绿色 是超底指标

Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,30);
Var4:=MA(CLOSE,60);
VarB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VarC:=INTPART(VarB*100)/100;
VarD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VarE:=EMA(VarD,9);//www.88gs.com
VarF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
Var10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
Var11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
Var12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
Var13:=REF(VarE,1);
Var14:=VarE;
Var15:=Var14-Var13;
Var16:=REF(VarD,1);
Var17:=VarD;
Var18:=Var17-Var16;
Var19:=OPEN;
Var1A:=CLOSE;
IF(Var19<=Var1 AND Var19<=Var2 AND Var19<=Var3 AND Var1A>=Var1 AND Var1A>=VarC AND
Var15>0 AND Var18>0,0.8,0),LINETHICK3 , Color00FFFF;
黑马剑: IF(Var19<=Var1 AND Var19<=Var2 AND Var19<=Var3 AND Var1A>=Var1 AND Var1A>=VarC AND
Var15>0 AND Var18>0,0.8,0),LINETHICK3 , Color00FFFF;
STICKLINE(黑马剑,0,黑马剑*0.86,2,1),LINETHICK3 ,Color00FFFF;
DRAWICON(黑马剑>0,黑马剑,1);
ma1:=EMA(CLOSE,5);
ma2:=EMA(CLOSE,10);
ma3:=EMA(CLOSE,20);
ma4:=EMA(CLOSE,30);
三线粘合剑:CROSS(MA1,MA2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,colorff00ff;
STICKLINE(三线粘合剑,0,三线粘合剑*0.96,2,1),colorff00ff;
DRAWICON(三线粘合剑>0,三线粘合剑,1);//www.88gs.com
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=HHV((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,200);
m1:=bias1=bias2 ;
m2:=V>MA(V,5) ;
m3:=REF(bias1,1)<REF(bias2,1) ;
追魂剑:IF(m1 AND m2 AND m3,0.60,0),colorffcccc,linethick2;
STICKLINE(追魂剑,0,追魂剑*0.56,2,1),colorffcccc,linethick2;
DRAWICON(追魂剑>0,追魂剑,1);
C1:=HHV(C,115);
C2:=LLV(C,115);
C3:=C1-C2;
C4:=MA((C-C2)/C3-0.5,14)*20;
hh:=REF(HHV(C,66),2);
BUY1:=CROSS(C,hh) AND (HHV(C,110)/LLV(C,110)-1)*100<45 AND C4<5.666;
SIGN1:=LLV(c4,35)<-8.9 AND CROSS(c4,-7.815) AND c4<-1.2;
抄底:1*FILTER(SIGN1,41),STICK,LINETHICK4,COLOR00EE00;

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部