同花顺三碗不过岗指标公式

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.…

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>0;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,colorred,POINTDOT;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLOR00ff00;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),colorwhite;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;
STICKLINE(AA,0,30,40,1),coloryellow;
STICKLINE(AA,16,29,38,0),colorgreen;
STICKLINE(AA,1,14,38,0),colorgreen;
STICKLINE(AA,15,15,40,1),coloryellow;
STICKLINE(AA,30,50,10,0),coloryellow;

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部