筹码锁定副图源码 飞狐

taoguba 股票学习网(www.taoguba.org)提示,您正在下载的是:筹码锁定副图源码 飞狐   筹码锁定副图源码 飞狐 这是我的珍藏指标,在将两个指标合二为…

taoguba 股票学习网(www.taoguba.org)提示,您正在下载的是:筹码锁定副图源码 飞狐
 
筹码锁定副图源码 飞狐
这是我的珍藏指标,在将两个指标合二为一的时候,意外发现了更好的用法。
使用方法如下:
1、用于抄底,当顶部出现红柱之后介入,红柱越长成功率越高。属于很安全的方式,但资金效率不高。
2、效率比较高的方式:
(1)在底部出现红柱的时候(也就是力量对比>0)介入,比较安全,因为主力收集的筹码多,向上拉升的压力小。
(2)在锁定筹码>主力筹码的时候介入。“获利不抛是主力”,主力在锁筹,散户被洗掉了。
 
 
HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=EMA(C,33);
锁定:=EMA((HSL-ZXL)/ZXL*XS,13);
浮动:=EMA((ZDL-HSL)/HSL*XS,13);
LL:=(锁定-浮动)/xs;
力量对比:if(ll>100,100,if(ll<-100,-100,ll)),ColorStick;
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :100-B1;
C1:=EMA(C,13)<REF(EMA(C,13),1);
明天买:=CROSS(锁定筹码,90)AND C1;
STICKLINE(明天买=1,0,100,2,0),ColorRed;
VertLine(明天买),ColorGray;
VertLine(明天买 and 力量对比>0),ColorWhite;
筹码锁定区:STICKLINE(锁定筹码>65 AND C1,锁定筹码-50,0,6,0),COLORGREEN;
VAR4:=SMA(100*(C-LLV(L,55))/(HHV(H,55)-LLV(L,55)),13,1)-10;
安全区:=VAR4<20,COLORFFFF00;
STICKLINE(安全区,VAR4,20,8,1),COLORYELLOW;
VAR3:=EMA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力筹码:(100-VARA),COLOR0099FF;
VARD:=主力筹码>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,主力筹码,6,0),COLOR0099FF;
STICKLINE(VAR20,0,80,1,0),ColorMagenta,LINETHICK3;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部