一个不错的逃顶主图指标 大智慧 贴图

taoguba 股票公式下载(www.taoguba.org)提示:您正在下载的是:《一个不错的逃顶主图指标 大智慧 贴图》 z:=MA(C,55); t:=MA(C,21); q…

taoguba 股票公式下载(www.taoguba.org)提示:您正在下载的是:《一个不错的逃顶主图指标 大智慧 贴图

z:=MA(C,55);
t:=MA(C,21);
q:=MA(C,34);
e:=(C-(z+t+q)/3)/MA(C,3)*500,COLORSTICK;
cc:=IF(e>0,e,0);
STICKLINE(cc,0,cc,3,1),COLORFF3870;
dd:=IF(e<0,e,0);
STICKLINE(dd,0,dd,3,1),COLORFFFFFF;
nn:=(EMA(C,12)-EMA(C,26))*20;
mm:=EMA(nn,9),COLORRED;
rr:2*(nn-mm)*10,COLORSTICK;
aa:=IF(rr>0,rr,0);
STICKLINE(aa,0,aa,3,1),COLOR1743FF;
bb:=IF(rr<0,rr,0);
STICKLINE(bb,0,bb,3,1),COLORBB43FF;
a:=(H+L+C*2)/4;
b:=EMA(a,8);
d:=STD(a,8);
w:=(a-b)/d*100;
ww:=EMA(w,8);
mc:EMA(ww,8),COLORGREEN,LINETHICK2;
ee:EMA(mc,19),COLORRED,LINETHICK2;
顶部区域:(SUM(cc,2)>78)*150,COLORYELLOW;
随时见顶:(cc>70)*170,COLORGREEN;
神仙也移民:FILTER((SUM(cc,4)>275),10)*185,;
Var4:=REF(C,1);
Var5:=SMA(MAX(C-Var4,0),7,1)/SMA(ABS(C-Var4),7,1)*100;
Var6:=FILTER(CROSS(79,Var5),4)*190;
DRAWTEXT(Var6,195,'黑'),COLORFF00CC;
Var2:=(REF(H,1)+REF(L,1))/2;
Var3:=MA(C,20)+2*STD(C,20);
Var7:=FILTER(CROSS(Var2,Var3),4)*200;
DRAWTEXT(Var7,215,'黑'),COLORWHITE;
Var8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
qq:=FILTER(CROSS(Var8,13),4);
TX:250;
DX:-230;
Var9:=IF(Var8>90,50,100);
Var10:=FILTER(CROSS(Var9,Var8),4)*235;
DRAWTEXT(Var10,235,'金'),COLORRED;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部