大智慧KDJ的MACD指标公式

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:《大智慧KDJ的MACD指标公式》 RSV:=(CLOSE-LLV(LOW,9))/(HHV(H…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:《大智慧KDJ的MACD指标公式》

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DIFF:EMA(J,8) – EMA(J,16),COLOR00FF00,LAYER0;;
DEA:EMA(DIFF,5),COLORFF9900,LAYER0;;
MACD:2*(DIFF-DEA), COLORSTICK;;
0,COLORff9900,DOTLINE;
FILLRGN(DIFF,DEA,DIFF>DEA,RGB(80,0,80),DIFF<DEA,RGB(0,120,60)),LAYER7;
TYP:FORCAST(((2*C+H+L)/4*0.618+C*0.382),3),color00FFFF,linethick0;{FORCAST}
AAX:=(TYP-ma(TYP,9))/ma(TYP,9)*100;
VARM:=MIN(COUNT(TYP,0),9);
AAX1:=EMA(AAX,VARM) *VARM;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
卖:AAX3>10 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1),linethick0;
减仓:filter(卖,5) ,PRECIS0,linethick0;
VERTLINE(减仓>0,2),LAYER0,COLOR00ffFF;
drawtext(减仓,10*1.6,'◆'),ALIGN2,colorcyan;
drawtext(减仓,10*1.5,'◇'),ALIGN1,color00FF00;
drawtext(减仓,10*1.59,'◆'),ALIGN0,colorcyan;
DRAWTEXTABS(5,5,'■现在KDJ的参数是:N=9,M1=3,M2=3;'),COLOR00FFFF,LINETHICK3,LAYER0;
DRAWTEXTABS(5,25,'■【KDJ】的【MACD】的参数是:LONG=8,LONG=16,M=5;'),COLOR0099FF,LINETHICK3,LAYER0;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部