宁俊明135战法之波浪(源码、主图)介绍

宁俊明大师的135战法之波浪,副图,源码放送。 祝大家开心每一天o(∩_∩)o 哈哈 班长:不会贴图,请帮助。谢谢! M1:MA(CLOSE,13),COLORYE…

宁俊明大师的135战法之波浪,副图,源码放送。
祝大家开心每一天o(∩_∩)o 哈哈
班长:不会贴图,请帮助。谢谢!

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),COLORWHITE,LINETHICK2;
生命线:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,'⊕底');
DRAWTEXT(CROSS(A,M1),M1,'◣周加'),COLORWHITE;
DRAWTEXT(A>=REF(A,1) AND REF(A,1)<REF(A,2),A,'◣周买'),COLORRED;{周线上买入,中期持有,月线上更好}
AR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
短趋势:=(EMA(AR1,3)+EMA(AR1,6)+EMA(AR1,12)+EMA(AR1,24))/4;
BS1:=EMA(AR1,1)*1.028;
BS2:=MA(OPEN,1)*1.028,COLORWHITE;
AR2:=(C+H+O+L)/4;
上轨:EMA(AR2,20)*(1+32/1000),CIRCLEDOT,COLORGREEN;
下轨:EMA(AR2,80)*(1-100/1000),CIRCLEDOT,COLORLIMAGENTA;
DRAWICON((CROSS(BS1,下轨) AND CROSS(BS2,下轨)),下轨,13);
DRAWICON(A>上轨 AND A<REF(A,1),A,21);

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部