决策生命线副图源码 通达信 贴图 无未来介绍

taoguba 股票公式下载(www.taoguba.org)提示:您正在下载的是:《决策生命线副图源码 通达信 贴图 无未来》 都是很高的公式,和自己公式结合看。 VAR2:=L…

taoguba 股票公式下载(www.taoguba.org)提示:您正在下载的是:《决策生命线副图源码 通达信 贴图 无未来》
都是很高的公式,和自己公式结合看。

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
小心: 3.2,COLORYELLOW;
风险: 3.5,COLORLIBLUE;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),0,0),COLORLIRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),0,0),COLORLIGREEN;
底部:0.2,COLORC6C600;
关注:0.5,COLORFF75FF;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,3);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,3);
强弱分界:1.75,COLORRED,DOTLINE;
趋势:MA(动力线,3);
IF(趋势>REF(趋势,1),趋势,DRAWNULL),LINETHICK1,COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),LINETHICK1,COLORLIBLUE;
出击:IF((趋势>REF(趋势,1)) AND (REF(趋势,1)<REF(趋势,2)) AND (趋势<0.5),0.3,0);
AW:=CROSS(趋势,0.5);
J值金叉:COUNT(AW,20)>=2 AND KDJ.J<60 AND AW;

taoguba提醒您:股市有风险,投资需谨慎。

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部