动量学黑马柱主图指标 通达信 贴图 无未来 内含【乖离买入】源码

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是::动量学黑马柱主图指标 通达信 贴图 无未来 内含【乖离买入】源码说明 在进入主题之前先说明一下…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是::动量学黑马柱主图指标 通达信 贴图 无未来 内含【乖离买入】源码说明

在进入主题之前先说明一下关于变种指标【乖离买入】源码。这段源码准时有一定的巧合,在基础指标乖离基础上模拟了
跨周期引用,众所周知直接跨周期引用的指标在看待过去是非常非常准的,曾经某人发的卧槽马吹嘘准到自己赚钱赚够了
赚到不想再赚,然后被有心的坛友和谐加密后指出跨周期引用周乖离指标比未来还未来。老夫在当天做了个跨周期引用周乖离指标和那个
卧槽马信号几乎一致。本打算放出来揭露但被众弟子拦住因为牵涉到当时他们学习的一个指标《宝马PK卧槽马》。呵呵

【乖离买入】同样具有跨周期效果,看过去准捡了芝麻未来一旦不准丢西瓜。如果还有人想要这个段源码的话,自己复制下面。
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
上涨家数:INDEXADV,COLOR0080FF,NODRAW;
下跌家数:INDEXDEC,COLORGREEN,NODRAW;
五日乖离率:=(C-MA5)/MA5*100;
BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA5>REF(MA5,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:FILTER(MR,10);
曾经被坛友们热捧又期待源码的跨周期引用周乖离【卧槽马】
DDR:="BIAS.BIAS3 #WEEK";
CCE:=MA(DDR,3);
DBM:=V/REF(MA(V,5),1)>0 AND V/REF(MA(V,5),1)<1;
CROSS(DDR,CCE) AND WEEKDAY=1 AND DBM;
这是本人引用系统RSI日线【麻麻马】与之对应
DBM:=V/REF(MA(V,5),1)>0 AND V/REF(MA(V,5),1)<1;
ZRSI:="RSI.RSI1#DAY"(9);
ZRSI1:=MA(ZRSI,5);
XG1:CROSS(ZRSI,ZRSI1) AND WEEKDAY=1 AND DBM;

【乖离买入】源码图解说明

下载地址:https://pan.baidu.com/s/1QwyxQtYa1YZgROGDODz2Mw 密码:ktw8

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部