波段线副图指标 源码 通达信

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:波段线副图指标 源码 通达信 波段线:EMA(SMA((CLOSE-LLV(LOW,19))/(…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:波段线副图指标 源码 通达信

波段线:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)
-LLV(LOW,19))*100,5,1),3)NODRAW;
VAR1:=EMA(波段线,2);
VAR2:=EMA(VAR1,2);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
STICKLINE(波段线>20 AND 波段线<50,波段线-2,波段线+2,5,0),COLORYELLOW;
抄底:IF(CROSS(波段线,8) OR CROSS(波段线,15),波段线*3.0,0)
,COLORMAGENTA,LINETHICK2;
卖:IF(VAR4,波段线,0),COLORYELLOW,NODRAW;
DRAWTEXT(VAR3 AND VAR1>20,波段线-12,'买'),COLORRED;
STICKLINE(VAR3 AND VAR1>20,波段线,0,1,0),COLORRED;
买:IF(VAR3 AND VAR1>20 ,波段线,0),COLORRED,LINETHICK2,NODRAW;
STICKLINE(波段线>80,波段线-2,波段线+2,5,0),COLORRED;
STICKLINE(波段线<20,波段线-2,波段线+2,5,0),COLORBLUE;
STICKLINE(波段线>50 AND 波段线<80,波段线-2,波段线+2,5,0),
COLORMAGENTA;
DRAWTEXT(抄底>1,抄底+5,' 抄底'),COLORYELLOW;
DRAWICON(抄底>1,抄底,4);
DRAWTEXT(VAR4,波段线+18,'卖'),COLORYELLOW;
STICKLINE(VAR4,波段线,波段线+20,1,0),COLORGREEN;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部