启富OBV副图指标 源码 通达信 牛股B超特征:OBV必须顶紧右上角

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:启富OBV副图指标 源码 通达信 牛股B超特征:OBV必须顶紧右上角 用法注释: 1.股价一顶比…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:启富OBV副图指标 源码 通达信 牛股B超特征:OBV必须顶紧右上角

用法注释:
1.股价一顶比一顶高,而OBV 一顶比一顶低,暗示头部即将形成;
2.股价一底比一底低,而OBV 一底比一底高,暗示底部即将形成;
3.OBV 突破其N字形波动的高点次数达5 次时,为短线卖点;
4.OBV 跌破其N字形波动的低点次数达5 次时,为短线买点;
5.OBV 与ADVOL、PVT、WAD、ADL同属一组指标群,使用时应综合研判。

XA_1:=1170415;
XA_2:=1;
XA_3:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1)*XA_2,0,XA_3),0);
OBV30:MA(OBV,30)*XA_2;
XA_4:=OBV-OBV30;
STICKLINE(XA_4>0,OBV,OBV30,1,0),COLORRED;
STICKLINE(XA_4<0,OBV,OBV30,1,0),COLORGREEN;
STICKLINE(OBV<REF(OBV,1),OBV30,OBV,1,0),COLORCYAN;
STICKLINE(OBV>REF(OBV,1),OBV30,OBV,1,0),COLORMAGENTA;
OBV创新高是牛股:PLOYLINE(1,CONST(OBV))*XA_2,COLOR008888;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部