飞马流星主图源码 通达信 贴图 无未来

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:飞马流星主图源码 通达信 贴图 无未来 飞马流星是在指标库中从数万指标中今天挑出来分享,此指标只…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:飞马流星主图源码 通达信 贴图 无未来

飞马流星是在指标库中从数万指标中今天挑出来分享,此指标只建议学习研究使用,不建议作为买卖依据。原理很简单就是各种均线
无未来函数、无MACD,KDJ,RSI等群众基础广泛指标引用或做条件限制设定有效避免了此类主力挖坑。适用于市场成本分析。

WZ100:=HHV(CLOSE,13)*0.88;
Z180:=100*(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9));
Z182:=IF(Z180>78,1,0);
DRAWTEXT(Z182=1,WZ100,'试'),COLORYELLOW;
平台线:HHV(CLOSE,176)*0.93,COLORRED,LINETHICK3;
Z184:=100*WINNER(CLOSE)-Z180;
Z186:=IF(Z184>35 AND(CLOSE>平台线),1,0);
DRAWTEXT(Z186=1,WZ100,'攻'),COLORMAGENTA;
G100:=FORCAST(CLOSE,3);
G102:EMA(EMA(G100,21),8),COLORYELLOW;
G104:EMA(EMA(G100,27),8),COLORYELLOW;
G106:EMA(EMA(G100,34),8),COLORYELLOW;
G112:EMA(EMA(G100,55),21),COLORBLUE;
G114:EMA(EMA(G100,71),21),COLORBLUE;
G116:EMA(EMA(G100,89),21),COLORBLUE;
G122:EMA(EMA(G100,168),55),COLORWHITE;
G124:EMA(EMA(G100,199),55),COLORWHITE;
G126:EMA(EMA(G100,233),55),COLORWHITE;
G128:EMA(EMA(G100,276),55),COLORWHITE;
D131:=EMA(FORCAST(CLOSE,9),5);
D130:=FORCAST(CLOSE,9)*0.99;
D160:=IF(D131<REF(D131,1),1,0);
IF(D160=0,D131,DRAWNULL),COLORMAGENTA,LINETHICK3;
D161:=IF(D131<REF(D131,1)&&(REF(D131,1)>REF(D131,2)),1,0);
DRAWTEXT(D161=1,D130*1.09,'走');
B110:=IF(D131>REF(D131,1)&&(CLOSE<G112)&&(CLOSE>G128),1,0);
DRAWTEXT(B110=1,WZ100*0.98,'加'),COLORRED;
B120:=HHV(CLOSE,0)*0.9;
M100:=FORCAST(CLOSE,9)*0.98;
M101:=IF(M100<REF(M100,1),M100*0.99,M100);
M1012:=IF(M101<REF(M101,1),1,0);
M1013:=IF(M101<REF(M101,1) AND REF(M101,1)>REF(M101,2),1,0);
M1014:=IF(M101>REF(M101,1)&&D131<REF(D131,1),1,0);
IF(M1014=1,REF(D131,1),DRAWNULL),COLORMAGENTA,LINETHICK3;
M102:=IF(M100>=REF(M100,1),1,0);
M103:=IF(REF(M102,1)=0 AND M102=1,1.2,0);
M200:=FORCAST(CLOSE,3);
M201:=EMA(EMA(M200,19),8);
M202:=EMA(EMA(M200,78),21);
M203:=EMA(EMA(M200,256),55);
M301:=IF(CLOSE>M203 AND CLOSE>M202 AND CLOSE<M201 AND M103>1,1,0);
STICKLINE(M301=1,CLOSE*0.94,CLOSE*0.93,50,0)COLORYELLOW;
DRAWTEXT(M301=1,CLOSE*0.91,'止损价')COLORBLUE;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部