通达信【牛马线MID】主图指标公式

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:通达信【牛马线MID】主图指标公式 今天这个主图指标我是用了很多年了,主图界面压力,支撑,止损都…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:通达信【牛马线MID】主图指标公式

今天这个主图指标我是用了很多年了,主图界面压力,支撑,止损都一目了然,看着非常舒服,而且非常好用,相信你会和我一样爱上这个指标,下面废话也不多说,直接介绍一下该指标的使用方法!
两大指数都大幅高开,最近市场开始极端走势后,指数分时图也会开始着大幅波动,今天指数日内应该还会反复,所以高开太多大家不要去乱追,看看盘面情况再说。指数高开后压了一波下来,现在再次被拉了起来,看看能否拉出流畅性出来,这几天会有反弹,但是反弹力度和持续性都不好说,大家仓位还是灵活分配好。指数分时图目前看还是没什么流畅性出来,目前看两市个股大部分红盘,主要昨天大跌很多个股都有反弹需求,现在最大的不确定性就是指数如果高开低走的话,那么很多个股反弹也会夭折,所以个人觉得指数目前先反弹还没再次恐慌的话先不要去乱追,耐心等确定性机会。创业板分时图走的比较弱,现在看都快要掉没了,今天指数如果高开低走的话,很多个股肯定也会跟着翻绿,指数先反弹没有继续逼出恐慌,反弹肯定会比较曲折,一拉上去就有恐慌筹码压,现在场外的一些因素还是不确定性,现在看只是技术性反弹,技术性反弹有强有弱。下午指数应该没什么大的问题,不过是否会走出流畅性出来不好说,目前指数暂且是技术性反弹,所以大家涨了没必要太高的预期,明天又是周五,而且现在贸易战剧情又跌宕起伏,指数后面应该还会反复继续探底的走势。下午消费概念股还继续拉升,这个板块早上已经说过主要还是贸易战谈判预期,可以有兴趣的可以挖掘低位的,日内涨太高的不要去乱追了,因为现在整体氛围还是比较一般,不管什么板块持续性都会被打折扣,还是稳点比较好。

牛马线MID战法:

牛马线出现B点,最好在看下午2.30分的时间,这时信号基本稳定,但也不必急着追涨进入,一般B点出现,是这因为股涨起来,信号才出,多数公式也是这样,这时追涨进入,第二天回调账户上就显得亏了,这时心态都坏了,那么最好的方法是下午2.30分B点出现的股,把它放到自选股中,留第二天早盘股价回调时才进入较好。

牛马线中的红线变红B点出现买入,直到S点出现为一波行情结束,这是波段操作,也是让股民学会休息止住手痒,这也是锻炼股民心态的一种方法,如能认真执行操作纪律才能做到散户中的最大赢家,让不会休息止住手痒的股民,有更多的买点,但前提一定要执行牛马线中的红线变红B点出现才买入,牛马线中的红线变红的短进及加仓提示这时买入,将会保护短线买入的成功率,这样才有更多的盈利机会,如在S点之后出现的短进及加仓提示,还去抄底抢这些买点将会亏损大于盈利。
创业板指数继续跳绿,现在看盘中抛压盘非常的多,早上就提醒大家了,指数先反弹先不要去乱追,后面要反弹大点的话肯定要把恐慌盘都逼出来,指数目前再次恐慌杀跌是好事,恐慌逼出来后面才会有像样的反弹,日内应该还会有反复的走势。现在市场消费概念走的不错,主要还是贸易战预期下,这个板块有精力的可以看下还没涨的,如果涨太多就不要去追了,现在市场整体氛围还是弱,很多板块持续性都比较差。指数刚才恐慌一波下来后,再次被拉了回来,刚才已经分析过,指数要有像样的反弹最好要把恐慌盘都逼出来,早上提醒大家指数高开那么先不要去乱追,否则节奏就乱了。上证指数盘中新高,今天指数应该没什么问题了,前面就说了,指数先反弹不好,最好有个惯性恐慌杀跌下来,然后才会有像样的反弹,场外资金才肯进来接力,日内指数应该是在走反弹的走势了,仓位重的可以考虑拉高分批减点仓位,没什么仓位的可以考虑做一点超短线什么的,切记要快进快出。今天上证指数比较强,目前直接顶到昨天的缺口处,创业板会弱点,离缺口处还有一点距离,这个缺口这两天看看是否会完全回补,不能被完全回补的话缺口压力比较大,指数后面还会有下探空间,今天指数上涨暂时当反弹看待,大家预期也不要太高。刚才还说创业板会差一点,结果还不服气了,刚才脉冲了一把,今天指数没什么问题,但是持续性不好说,大家仓位继续灵活分配好,现在操作思路还是以短线思路对待,做好快进快出,预期不能太高,按自己的计划走,做好止盈点或者止损点。

通达信【牛马线MID】主图指标公式

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14
*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8
*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
VAR0:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
DRAWTEXT(CROSS(82,VAR0),H*1.04,'快卖'),COLORWHITE;
S:=C-REF(C,1);
DX:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),L*0.96,'拉升'),COLORFFDE00;
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWICON(CROSS(DA-DB,0),L*0.98,7);
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWICON(CROSS(84,JH),H*1.04,8);
字:=STRCAT(STRCAT(STRCAT(STRCAT('名称: ',STKNAME),' 代码: '),CODE),'   ' );
板块:=STRCAT('概念板块: ',GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,STRCAT(字,板块)),COLORYELLOW;
YC:=REF(CLOSE,1);
止损价位:=(YC*1.0035*97+0.2)/99.65;
DRAWTEXT_FIX(C!=0,0.02,0.05,0,'★ =================='),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.1,0,'操 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.15,0,'盘 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.2,0,'铁 '),COLORRED; 
DRAWTEXT_FIX(C!=0,0.02,0.25,0,'律 '),COLORRED;
DRAWTEXT_FIX(C!=0,0.02,0.3,0,'★ =================='),COLORRED;
DRAWTEXT_FIX(C!=0,0.04,0.1,0,'买入条件    E13 CCI'),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.15,0,'买入条件    2:30以后'),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.2,0,STRCAT('止损价位    ',STRCAT(CON2STR(止损价位,2),' 元'))),COLORYELLOW;
DRAWTEXT_FIX(C!=0,0.04,0.25,0,'线上:工作   线下:休息'),COLORYELLOW;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*E-LOW;
明日支撑:=2*E-HIGH;
明日突破:=E+(HIGH-LOW);
明日反转:=E-(HIGH-LOW);
今日阻力:=REF(明日阻力 , 1);
今日支撑:=REF(明日支撑 , 1);
DRAWTEXT_FIX(C!=0,0.2,0.05,0,STRCAT('今日阻力: ',STRCAT(CON2STR(今日阻力,2),' 元'))),COLORFFFF00;
DRAWTEXT_FIX(C!=0,0.2,0.1,0,STRCAT('今日支撑: ',STRCAT(CON2STR(今日支撑,2),' 元'))),COLORRED;
DRAWTEXT_FIX(C!=0,0.2,0.15,0,STRCAT('明日突破: ',STRCAT(CON2STR(明日突破,2),' 元'))),COLORFF00FF;
DRAWTEXT_FIX(C!=0,0.2,0.2,0,STRCAT('明日阻力: ',STRCAT(CON2STR(明日阻力,2),' 元'))),COLORFFFF00;
DRAWTEXT_FIX(C!=0,0.2,0.25,0,STRCAT('明日支撑: ',STRCAT(CON2STR(明日支撑,2),' 元'))),COLORRED;
DRAWTEXT_FIX(C!=0,0.2,0.3,0,STRCAT('明日反转: ',STRCAT(CON2STR(明日反转,2),' 元'))),COLORYELLOW;
A:=HHV(HIGH,13)=HIGH AND HIGH>REF(HIGH,1);
A1:=FILTER(A,12);
B:=LLV(LOW,13)=LOW AND LOW<REF(LOW,1);
B1:=FILTER(B,12);
TS1:=BARSLAST(A1);
箱顶:REF(HIGH,TS1),COLORFF00FF,NODRAW;
STICKLINE(1,箱顶,箱顶,1.5,0),COLORFF00FF;
TS2:=BARSLAST(B1);
箱底:REF(LOW,TS2),COLORFFBB80,NODRAW;
STICKLINE(1,箱底,箱底,1.5,0),COLORFFBB80;
箱高:100*(箱顶-箱底)/箱底,NODRAW;
均价:=(3*C+H+L+O)/6;
VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+
4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND CLOSE>VAR2 AND CLOSE<VAR1;
SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)
AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)
AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);
SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)
AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
XD2:=VAR1=VAR2 AND CLOSE>VAR1;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和度:=IF(SAT>1,1,SAT)*100;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,'调整结束短线介入'),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,'上升通道走势良好'),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,'股价偏离注意调整'),COLORRED;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'上升通道调整洗盘'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ5,0.8,0.05,0,'转向特征注意离场'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND SZ6,0.8,0.05,0,'通道改变坚决离场'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND XD1,0.8,0.05,0,'下跌通道只宜观望'),COLORGREEN;
DRAWTEXT_FIX(BARSTATUS=2 AND XD2,0.8,0.05,0,'短期底部准备进入'),COLORYELLOW;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0 ),COLORFF5500;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.8,0 ),COLORFF8800;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2,3 ),COLORFFBB00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0 ),COLORFFDD00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0 ),COLORFFFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000055;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.8,0),COLOR000077;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,3),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLOR0000DD;
VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4)
AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1)
OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000055;
STICKLINE(VAR9Q,C,(O+C)/2,2.8,0),COLOR000077;
STICKLINE(VAR9Q,C,(O+C)/2,2,3),COLOR000099;
STICKLINE(VAR9Q,C,(O+C)/2,1.5,0),COLOR0000DD;
STICKLINE(VAR9Q,C,(O+C)/2,0.5,0),COLOR0000FF;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF11FF;
STICKLINE(VARAQ,C,(O+C)/2,2.8,0),COLORFF33FF;
STICKLINE(VARAQ,C,(O+C)/2,2,5),COLORFF66FF;
STICKLINE(VARAQ,C,(O+C)/2,1.5,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,0.5,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3))
OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4)
AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4)
AND C<REF(C,1) AND C<REF(C,2);
STICKLINE(VARBQ,C,(O+C)/2,3,0),COLOR333333;
STICKLINE(VARBQ,C,(O+C)/2,2.8,0),COLOR666666;
STICKLINE(VARBQ,C,(O+C)/2,2,5),COLORAAAAAA;
STICKLINE(VARBQ,C,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(VARBQ,C,(O+C)/2,0.5,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4)
AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR008800;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部