通达信江恩轮轮指标公式

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:通达信江恩轮轮指标公式 V1:=((BARSCOUNT(CLOSE))*(3.142))/(18…

taoguba 股票公式下载(www.taoguba.org)提示,您正在下载的是:通达信江恩轮轮指标公式

V1:=((BARSCOUNT(CLOSE))*(3.142))/(180);
A2:(SIN((V1)*(8)))*(100),COLOR00FFFF;
A3:(COS((V1)*(8)))*(100),COLORFF00FF;
X1:0,COLOR00FF00;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/(4);
VAR6:=((VAR5-REF(VAR5,5))/(REF(VAR5,5)))*(1500);
VAR7:=((VAR5-REF(VAR5,5))/(REF(VAR5,5)))*(1500);
VAR8:=EMA(VAR6,8);
底部注意:STICKLINE((VAR6>REF(VAR6,1)) AND (VAR6<0) AND (VAR6<VAR8),VAR6,0,5,0),COLORFF00FF;
低位转强:STICKLINE((VAR8>REF(VAR8,1)) AND (VAR6<0) AND (VAR6>VAR8),VAR8,0,5,0),COLOR00FFFF;
买点:STICKLINE((VAR6>REF(VAR6,1)) AND (VAR6>0) AND (VAR8<0),VAR6,VAR8,4,0),COLOR0099FF;
DRAWICON(FILTER((VAR6>REF(VAR6,1)) AND (VAR6>0) AND (VAR8<0),30),(-140),4),COLOR008000;
DRAWTEXT(FILTER((VAR6>REF(VAR6,1)) AND (VAR6>0) AND (VAR8<0),30),(-40),'->买点'),COLOR0000FF;
STICKLINE((CROSS(A3,0) OR CROSS(0,A3)),(-100),100,5,0),COLORFF80FF;
STICKLINE((CROSS(A2,0) OR CROSS(0,A2)),(-100),100,5,0),COLOR80FF80;
坚定持股:STICKLINE((VAR8>REF(VAR8,1)) AND (VAR8>0),VAR6,0,5,0),COLOR0000FF;
谨慎观望:STICKLINE((VAR6<REF(VAR6,1)) AND (VAR8>REF(VAR8,1)) AND (VAR6>0),VAR6,VAR8,4,0),COLOR00FF00;
果断持币:STICKLINE((VAR6<REF(VAR6,1)) AND (VAR6<VAR8),VAR6,VAR8,5,1),COLORFFCC66;

taoguba提醒您:股市有风险,投资需谨慎!

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部