通达信金钱摸鬼指标公式

VAR2:IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLO…

VAR2:IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
VAR3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
VAR4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
VAR5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
VAR6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
VAR7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
VAR8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;
VARA:=EMA(VAR9,3);
VARB:=ABS(VAR6-VAR8);
VARC:=(VAR9+VARB)/2;
VARD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VARE:=VARD+VARC;
VARF:IF(VAR2>0 AND VARE<0,200,0);
VAR10:IF(VARC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
VAR11:IF(VARE<0 AND VAR10=-50,100,0);
VAR12:=MA(CLOSE,3);
VAR13:=REF(CLOSE,2)*0.865;
VAR14:=REF(CLOSE,13)*0.772;
VAR15:=MIN(VAR13,VAR14);
VAR16:=100*VOL/CAPITAL;
VAR17:=MA(CLOSE,13);
VAR18:IF((CLOSE-VAR15)/CLOSE<0.03 AND SUM(VAR16,5)/5<1.8,1,0);
VAR19:IF(VAR18>0 AND (VAR10<0 OR VAR2>0),100,0);

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部