共振合力买点 短中长期相对价位线 副图指标 源码 通达信

N:=15; C0:=(((HIGH + LOW) + CLOSE) / 3); A1:=HHV(C0,N); A2:=LLV(C0,N); A3:=(A1 – A2)…

N:=15;
C0:=(((HIGH + LOW) + CLOSE) / 3);
A1:=HHV(C0,N);
A2:=LLV(C0,N);
A3:=(A1 – A2);
A4:=(EMA(((C0 – A2) / A3),2) * 100);
B1:=HHV(C0,(4 * N));
B2:=LLV(C0,(4 * N));
B3:=(B1 – B2);
B4:=(EMA(((C0 – B2) / B3),2) * 100);
C1:=HHV(C0,(16 * N));
C2:=LLV(C0,(16 * N));
C3:=(C1 – C2);
C4:=EMA((C0 – C2)/ C3,2)* 100;
短期相对价位:A4,LINETHICK2,;
中期相对价位:B4,LINETHICK2,COLORFF0000;
长期相对价位:C4,LINETHICK2,;
天线:99.8,LINETHICK2,COLORFF00FF;
中线:50,POINTDOT,LINETHICK3,COLORFFFF00;
地线:1.2,LINETHICK2,COLORYELLOW;

作者: taoguba

为您推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

       

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

股票配资
返回顶部